Какая из формул не содержит ошибок?

gdz-informatika-9-klass-bosova-2021

§ 3.2. Организация вычислений в электронных таблицах Гдз по информатике 9 класс по учебнику Босова. Базовый уровень. Обновленные ФГОС 2021 год.


Какая из формул не содержит ошибок?

а) =ЕСЛИ((С4>4) И (С5>4));»Принят!»;»Не принят»)
б) =ЕСЛИ(И(D2=0;B2/4);D3–A1;D3+A1)
в) =ЕСЛИ((A4=0 И D1<0);1;0)

г) =ЕСЛИ(ИЛИ(A2>10;C2>10);1;»ура!»)

Ответ

а) =ЕСЛИ ((C4>4) И (C5>4));»Принят!»;»Не принят») — Неверно
Исправленный вариант: =ЕСЛИ(И(C4>4;C5>4);»Принят!»;»Не принят»)

б) =ЕСЛИ (И(D2=0;B2/4);D3-A1;D3+A1) — Верно
B2/4 — Когда B2 равен нулю, то ЛОЖЬ, иначе ИСТИНА

в) =ЕСЛИ ((A4=0 И D1<0);1;0) — Неверно
Исправленный вариант: =ЕСЛИ(И(A4=0;D1<0);1;0)

г) =ЕСЛИ (ИЛИ(A2>10;C2>10);1;»ура!») — Верно

Понравилась статья? Поделиться с друзьями: